Purse - Incident - Ongoing investigation

Minor incident Dashboard
2026-09-09 18:02 CEST · 3 hours, 37 minutes

Updates

Resolved

Transactional services are restored and are processing normally.

All Payments are now visible on the dashboard.

Our team continues to monitor the service.

September 9, 2026 · 21:37 CEST
Monitoring

Transactional services are restored and are processing normally. Payments made between 17h49 CET and 19h50 CET on 09/09/2026 are complete but not yet visible in the dashboard; everything outside that window displays correctly. This is a display delay only — funds and transaction outcomes are unaffected. We are backfilling the missing records and will confirm when the window is fully restored.

September 9, 2026 · 19:57 CEST
Monitoring

Transactional services are restored and are processing normally. Payments made during the incident are complete but are not yet visible in the dashboard. This is a display delay only; funds and transaction outcomes are unaffected. We are backfilling dashboard data and will confirm when complete.

September 9, 2026 · 18:20 CEST
Investigating

Purse is experiencing a service degradation. Some services may be impacted.
We are focused on restoring service. We will update as we are able to remediate. More updates to follow shortly

September 9, 2026 · 18:02 CEST

← Back